summaryrefslogtreecommitdiff
path: root/gnu/packages/coq.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/coq.scm')
-rw-r--r--gnu/packages/coq.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index c31a1227cc..e88f2e6e29 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -303,7 +303,7 @@ assistant.")
(define-public coq-mathcomp
(package
(name "coq-mathcomp")
- (version "1.12.0")
+ (version "1.13.0")
(source
(origin
(method git-fetch)
@@ -312,7 +312,7 @@ assistant.")
(commit (string-append "mathcomp-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "12cgrmzlcjnp9kv9zxsk34fgf0qfa35jdb23cbf13kmg8dyfi3h5"))))
+ (base32 "0aj8hsdzzds5w0p1858s2b6k9zssjcxa6kgpi0q1nvaml4zfpkcc"))))
(build-system gnu-build-system)
(native-inputs
`(("ocaml" ,ocaml)