summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm41
1 files changed, 19 insertions, 22 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index fa80f93881..6ca28859b6 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -27663,29 +27663,26 @@ Wordnet.")
(license license:gpl3+))))
(define-public emacs-helm-xref
- (let ((commit "23f1174cfca7667d95828dcd388c655a4a9c877d")
- (revision "1"))
- (package
- (name "emacs-helm-xref")
- (version (git-version "0.5" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/brotzeit/helm-xref")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0v0lkabpi1n4hgnp28jk19f7b78yk93ssm0gr0fr25yqx5zskdnk"))))
- (build-system emacs-build-system)
- (propagated-inputs
- `(("emacs-helm" ,emacs-helm)))
- (home-page "https://github.com/brotzeit/helm-xref")
- (synopsis "Helm interface for @code{xref}")
- (description "This package provides a Helm interface for selecting
+ (package
+ (name "emacs-helm-xref")
+ (version "1.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brotzeit/helm-xref")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0v0wm1x11r1h9p139c5rl0r4s5q6092bmwrsnr2140ddbq34mnvy"))))
+ (build-system emacs-build-system)
+ (propagated-inputs
+ `(("emacs-helm" ,emacs-helm)))
+ (home-page "https://github.com/brotzeit/helm-xref")
+ (synopsis "Helm interface for @code{xref}")
+ (description "This package provides a Helm interface for selecting
@code{xref} results.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-metal-mercury-mode
(let ((commit "99e2d8fb7177cae3bfa2dec2910fc28216d5f5a8")