summaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 8ee8e99b34..c2846f0bda 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -575,10 +575,11 @@ featuring various improvements and bug fixes.")))
"fastcap-mulGlobal.patch"))))
(build-system gnu-build-system)
(native-inputs
- ;; FIXME: with texlive-tiny citation references are rendered as question
- ;; marks. During the build warnings like these are printed:
- ;; LaTeX Warning: Citation `nabors91' on page 2 undefined on input line 3.
- `(("texlive" ,texlive-tiny)
+ ;; FIXME: with (texlive-updmap.cfg) citation references are rendered as
+ ;; question marks. During the build warnings like these are printed:
+ ;; LaTeX Warning: Citation `nabors91' on page 2 undefined on input line
+ ;; 3.
+ `(("texlive" ,(texlive-updmap.cfg))
("ghostscript" ,ghostscript)))
(arguments
`(#:make-flags '("CC=gcc" "RM=rm" "SHELL=sh" "all")