summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 493ff2659f..e7807a4797 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -871,9 +871,9 @@ provides the GNU compiler for the Go programming language.")
(tooldir (dirname (car (find-files exedir "^cgo$")))))
(wrap-program (string-append out "/bin/go")
`("GCCGOTOOLDIR" =
- (,(string-append "${GCCGOTOOLDIR-" tooldir "}")))
+ (,(string-append "${GCCGOTOOLDIR:-" tooldir "}")))
`("GOROOT" =
- (,(string-append "${GOROOT-" out "}")))))))
+ (,(string-append "${GOROOT:-" out "}")))))))
(add-before 'configure 'fix-gotools-runpath
(lambda _
(substitute* "gotools/Makefile.in"