summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 8fc91be16d..ee6700747e 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -77,18 +77,15 @@ Consortium standard (ICC), approved as ISO 15076-1.")
(define-public libpaper
(package
(name "libpaper")
- (version "1.2.1")
+ (version "1.2.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rrthomas/libpaper/releases"
"/download/v" version "/libpaper-"
version ".tar.gz"))
- (patches (search-patches "libpaper-free-xdg-config-home.patch"
- "libpaper-free-systempapername.patch"
- "libpaper-invalid-paperspecs.patch"))
(sha256
(base32
- "18m1yas7lihlyaxr0vpgy65bq9ri429wrm4sfxyhd5gj88gn16lr"))))
+ "0lixfgmdbna6gflsgp05d09zygrqi1ip5hsg0p33lh7ndjf6v5ma"))))
(build-system gnu-build-system)
(native-inputs
(list help2man))