summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index d3c3916777..f651459631 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5433,19 +5433,19 @@ and other secrets. It communicates with the \"Secret Service\" using DBus.")
(define-public gi-docgen
(package
(name "gi-docgen")
- (version "2022.1")
+ (version "2023.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "gi-docgen" version))
(sha256
(base32
- "1v2wspm2ld27lq1n5v5pzrmkhchfa7p7ahp8rmjm4zcdyagqf7gr"))))
+ "18vzbw1k531qxi9qcwlxl97xk9dg16has7khg6a5d0pqrflyvbc8"))))
(build-system python-build-system)
(propagated-inputs (list python-jinja2
python-markdown
python-markupsafe
python-pygments
- python-toml
+ python-tomli
python-typogrify))
(home-page "https://gitlab.gnome.org/GNOME/gi-docgen")
(synopsis "Documentation tool for GObject-based libraries")