summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e8570f4c99..4ef790d11b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4735,7 +4735,7 @@ and the GLib main loop, to integrate well with GNOME applications.")
(define-public libsecret
(package
(name "libsecret")
- (version "0.20.3")
+ (version "0.20.4")
(source (origin
(method url-fetch)
(uri (string-append
@@ -4744,7 +4744,7 @@ and the GLib main loop, to integrate well with GNOME applications.")
"libsecret-" version ".tar.xz"))
(sha256
(base32
- "1r4habxdzmn02id324m0m4mg5isf22q1z436bg3vjjmcz1b3rjsg"))))
+ "0a4xnfmraxchd9cq5ai66j12jv2vrgjmaaxz25kl031jvda4qnij"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments
@@ -4770,6 +4770,8 @@ and the GLib main loop, to integrate well with GNOME applications.")
(propagated-inputs
`(("glib" ,glib))) ; required by libsecret-1.pc
(inputs
+ ;; The ‘build’ phase complains about missing docbook-xml-4.2 but adding it
+ ;; doesn't seem to affect the build result.
`(("docbook-xsl" ,docbook-xsl)
("libgcrypt" ,libgcrypt)
("libxml2" ,libxml2))) ; for XML_CATALOG_FILES