summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 42e501a6e3..ec886985d6 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -414,6 +414,18 @@ Features include:
@end itemize")
(license license:expat)))
+(define-public go-github-com-stretchr-testify-bootstrap
+ (hidden-package
+ (package
+ (inherit go-github-com-stretchr-testify)
+ (arguments
+ '(#:import-path "github.com/stretchr/testify"
+ #:tests? #f
+ #:phases (modify-phases %standard-phases
+ (delete 'build))))
+ (propagated-inputs
+ (list go-gopkg-in-yaml-v3)))))
+
(define-public go-github-com-tdewolff-test
(package
(name "go-github-com-tdewolff-test")