summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 3a10b8c03c..385da42eda 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6045,31 +6045,6 @@ and aid debugging.")
a cron spec parser and job runner.")
(license license:expat)))
-(define-public go-github-com-danwakefield-fnmatch
- (let ((commit "cbb64ac3d964b81592e64f957ad53df015803288")
- (revision "0"))
- (package
- (name "go-github-com-danwakefield-fnmatch")
- (version (git-version "0.0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/danwakefield/fnmatch")
- (commit commit)))
- (sha256
- (base32
- "0cbf511ppsa6hf59mdl7nbyn2b2n71y0bpkzbmfkdqjhanqh1lqz"))
- (file-name (git-file-name name version))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/danwakefield/fnmatch"))
- (home-page "https://github.com/danwakefield/fnmatch")
- (synopsis "Updated clone of kballards golang fnmatch gist")
- (description "This package provides an updated clone of kballards golang
-fnmatch gist (https://gist.github.com/kballard/272720).")
- (license license:bsd-2))))
-
(define-public go-github-com-ddevault-go-libvterm
(let ((commit "b7d861da381071e5d3701e428528d1bfe276e78f")
(revision "0"))