summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index add75b11d2..0d83c2b270 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7987,32 +7987,6 @@ and from termios translations, readCh, reading passwords, etc.")
into URL query parameters.")
(license license:bsd-3))))
-(define-public go-github-com-google-go-github
- (package
- (name "go-github-com-google-go-github")
- (version "26.1.3")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/google/go-github")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0x0zz1vcmllp6r6l2qin9b2llm5cxbf6n84rf99h8wrmhvzs2ipi"))))
- (build-system go-build-system)
- (arguments
- `(#:tests? #f ;application/octet-stream instead of text/plain
- #:import-path "github.com/google/go-github/v26/github"
- #:unpack-path "github.com/google/go-github/v26"))
- (native-inputs
- (list go-github-com-google-go-querystring go-golang-org-x-crypto))
- (home-page "https://github.com/google/go-github/")
- (synopsis "Client library for accessing the GitHub API v3")
- (description "@code{go-github} is a Go client library for accessing the
-GitHub API v3.")
- (license license:bsd-3)))
-
(define-public go-github-com-google-renameio
(package
(name "go-github-com-google-renameio")