summaryrefslogtreecommitdiff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index b481bb98db..a5ad8da062 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -293,6 +293,8 @@ used in KDE development tools Kompare and KDevelop.")
(modify-phases %standard-phases
(add-before 'configure 'patch-cmakelists
(lambda _
+ ;; TODO: Verify: This should no longer be necessary, since
+ ;; KF5AuthConfig.cmake.in contains this already.
(substitute* "processcore/CMakeLists.txt"
(("KAUTH_HELPER_INSTALL_DIR") "KDE_INSTALL_LIBEXECDIR"))))
(replace 'check