summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index a9635d90fe..fbb1a74d09 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -176,6 +176,8 @@ actions.")
(setenv "CONFIG_SHELL" (which "sh"))
(invoke "sh" "autogen.sh"))))))
(native-inputs
+ ;; autoconf-wrapper is required due to the non-standard
+ ;; 'autoconf phase.
`(("autoconf" ,autoconf-wrapper)
("automake" ,automake)
("intltool" ,intltool)
@@ -1201,7 +1203,7 @@ Re-decorates windows on un-maximise.
(("dbus-1") ""))))))))
(native-inputs
`(("automake" ,automake)
- ("autoconf" ,autoconf-wrapper)
+ ("autoconf" ,autoconf)
("gettext" ,gettext-minimal)
("intltool" ,intltool)
("mate-common" ,mate-common)