summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 44e2de5f08..b5c0758dd5 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3732,7 +3732,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(define-public opendht
(package
(name "opendht")
- (version "2.4.10")
+ (version "2.4.12")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3741,7 +3741,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
(file-name (git-file-name name version))
(sha256
(base32
- "1kcc9vmi4swvahq2gikflgba9xfmix80dr9wa3v6xcj1ba2fjd6s"))))
+ "0yji5pziqxfvyfizk3fn9j59bqlfdwfa1a0y9jjfknb2mmlwwb9w"))))
(outputs '("out" "python" "tools" "debug"))
(build-system gnu-build-system)
(arguments