summaryrefslogtreecommitdiff
path: root/gnu/packages/poedit.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/poedit.scm')
-rw-r--r--gnu/packages/poedit.scm21
1 files changed, 9 insertions, 12 deletions
diff --git a/gnu/packages/poedit.scm b/gnu/packages/poedit.scm
index 3487636a3d..fd8ed06c83 100644
--- a/gnu/packages/poedit.scm
+++ b/gnu/packages/poedit.scm
@@ -60,19 +60,16 @@
(assoc-ref %build-inputs "boost")
"/lib"))))
(native-inputs
- `(("autoconf" ,autoconf)
- ("automake" ,automake)
- ("gettext-minimal" ,gettext-minimal)
- ("pkg-config" ,pkg-config)))
+ (list autoconf automake gettext-minimal pkg-config))
(inputs
- `(("boost" ,boost)
- ("enchant" ,enchant)
- ("gtk+" ,gtk+)
- ("gtkspell3" ,gtkspell3)
- ("icu4c" ,icu4c)
- ("lucene++" ,lucene++)
- ("pugixml" ,pugixml)
- ("wxwidgets" ,wxwidgets)))
+ (list boost
+ enchant
+ gtk+
+ gtkspell3
+ icu4c
+ lucene++
+ pugixml
+ wxwidgets))
(home-page "https://poedit.net/")
(synopsis "Gettext catalog editing tool")
(description "Poedit is a GUI frontend to the GNU gettext utilities and