summaryrefslogtreecommitdiff
path: root/gnu/packages/purescript.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/purescript.scm')
-rw-r--r--gnu/packages/purescript.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/purescript.scm b/gnu/packages/purescript.scm
index ef58ecbf82..245d6ca79c 100644
--- a/gnu/packages/purescript.scm
+++ b/gnu/packages/purescript.scm
@@ -109,7 +109,8 @@
(lambda _
(substitute* "purescript.cabal"
(("\\b(language-javascript|process)\\s+[^,]+" all dep)
- dep))))
+ dep)
+ (("happy:happy ==1.20.0") "happy:happy"))))
(add-after 'register 'remove-libraries
(lambda _
(delete-file-recursively