summaryrefslogtreecommitdiff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 630c4ea97e..89a19fbca5 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -753,13 +753,13 @@ were inadvertently left open at the end of a unit test.")
(define-public python-pytest-remotedata
(package
(name "python-pytest-remotedata")
- (version "0.4.0")
+ (version "0.4.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-remotedata" version))
(sha256
- (base32 "1j5106j331cfdyfcwzrbs3yby84mq1b0kddfysq12z2dwdcca8dy"))))
+ (base32 "0ndvnj9zghfj17haphrygiri9iy38wb8lwq1xdkfvlfd73v8ph05"))))
(build-system pyproject-build-system)
(arguments
(list