summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 418100c084..27fa183465 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2392,15 +2392,14 @@ RFC6455, regardless of your programming paradigm.")
(build-system pyproject-build-system)
;; Propagate because Hypercorn also exposes functionality over a module.
(propagated-inputs
- (list python-h11
+ (list python-exceptiongroup
+ python-h11
python-h2
python-priority
- python-toml
- python-typing-extensions
+ python-tomli
python-wsproto))
(native-inputs
(list python-hypothesis
- python-mock
python-poetry-core
python-pytest
python-pytest-asyncio