summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index aedd445c4d..b25f567449 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2517,17 +2517,8 @@ library.")
(description
"This module provides a building block to stub out the HTTP requests
portions of your testing code.")
- (properties `((python2-variant . ,(delay python2-requests-mock))))
(license license:asl2.0)))
-(define-public python2-requests-mock
- (package (inherit (package-with-python2
- (strip-python2-variant python-requests-mock)))
- (arguments
- `(#:python ,python-2
- ;; FIXME: 'subunit.run discover: error: no such option: --list'
- #:tests? #f))))
-
(define-public python-requests-toolbelt
(package
(name "python-requests-toolbelt")