summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c22271e732..e3e4817185 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27518,9 +27518,9 @@ pythonic way.")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
- (setenv "PYTHONPATH"
+ (setenv "GUIX_PYTHONPATH"
(string-append (getcwd) "/build/lib:"
- (getenv "PYTHONPATH")))
+ (getenv "GUIX_PYTHONPATH")))
(invoke "pytest")))))))
(native-inputs
`(("python-pandas" ,python-pandas) ;; required for test-suite