summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ca233482be..400e460169 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32138,6 +32138,29 @@ functionality has been taken over by @code{xr}, so this final version is just
a stub that loads @code{xr}.")
(license license:lppl1.3c)))
+(define-public texlive-xduthesis
+ (package
+ (name "texlive-xduthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/xduthesis/"
+ "source/latex/xduthesis/"
+ "tex/latex/xduthesis/")
+ (base32
+ "1sdl1m869s4hcxdj3q2205x9xdgx0qy9ri9vjyma9rsv70sa648p")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xduthesis")
+ (synopsis "XeLaTeX template for writing Xidian University thesis")
+ (description
+ "This is a XeLaTeX template for writing theses to apply academic degrees
+in Xidian University. The template is designed according to the official
+requirements on typesetting theses. The template currently supports all
+levels of degrees from bachelor to doctor, including both academic master and
+professional master.")
+ (license license:lppl1.3+)))
+
(define-public texlive-xecjk
(package
(name "texlive-xecjk")