summaryrefslogtreecommitdiff
path: root/gnu/packages/text-editors.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/text-editors.scm')
-rw-r--r--gnu/packages/text-editors.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index b6eb48785d..43d1b5cce1 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -575,7 +575,7 @@ Wordstar-, EMACS-, Pico, Nedit or vi-like key bindings. e3 can be used on
(define-public mg
(package
(name "mg")
- (version "20230501")
+ (version "20240709")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -584,7 +584,7 @@ Wordstar-, EMACS-, Pico, Nedit or vi-like key bindings. e3 can be used on
(file-name (git-file-name name version))
(sha256
(base32
- "15wynij770xv0582vhh9sabypl61hcqcb9i4y2vwn0k4r8dx6j0g"))
+ "02q3976glcih0icqvfz2fxrc723si57q080ba4ali5hw4wwggnk4"))
(modules '((guix build utils)))
(snippet '(begin
(substitute* "GNUmakefile"
@@ -626,13 +626,13 @@ OpenBSD team.")
(define-public nano
(package
(name "nano")
- (version "8.0")
+ (version "8.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://gnu/nano/nano-" version ".tar.xz"))
(sha256
- (base32 "1i4ski9l06w3ra4z1nf2ml4bignm073hk8jhxqrnncrp1vy46zy1"))))
+ (base32 "1jz8rgqd0r1gn9vk1fim51h2kb0f72mvg76gkkz8kqss2ply7cwk"))))
(build-system gnu-build-system)
(inputs
(list gettext-minimal ncurses))