summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 89a4206363..0c38be5b5a 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1284,7 +1284,7 @@ core or CPU.")
(define-public xfce4-eyes-plugin
(package
(name "xfce4-eyes-plugin")
- (version "4.5.0")
+ (version "4.5.1")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1293,7 +1293,7 @@ core or CPU.")
"/xfce4-eyes-plugin-" version ".tar.bz2"))
(sha256
(base32
- "17gj6fbvvrdzvz61czmia8hqynllsnmhk61fs4aml443cc1h1bpx"))))
+ "1iaszzkagl1mb0cdafrvlfjnjklhhs9y90517par34sjiqbq1dsd"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)