summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/algebra.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index 87fcca746b..3c91fb93f0 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -221,7 +221,7 @@ the real span of the lattice.")
(define-public pari-gp
(package
(name "pari-gp")
- (version "2.13.4")
+ (version "2.15.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -229,11 +229,10 @@ the real span of the lattice.")
version ".tar.gz"))
(sha256
(base32
- "11g1pkrj12dmggj1n6r00ijpnmk3f3dpqsf1h51q34hmmv79xpmw"))))
+ "11anfn2lmixi83208p8qxjhwkrrad9s2qqfrl3wy9m0n1lg8ax74"))))
(build-system gnu-build-system)
- (native-inputs
- `(("texlive" ,(texlive-updmap.cfg
- (list texlive-amsfonts)))))
+ (native-inputs (list (texlive-updmap.cfg
+ (list texlive-amsfonts))))
(inputs (list gmp libx11 perl readline))
(arguments
'(#:make-flags '("all")