summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 9c741f6600..4e0c0e8a28 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -52,6 +52,10 @@
;;;
;;; Code:
+;;;
+;;; Libraries:
+;;;
+
(define-public go-github-com-a8m-envsubst
(package
(name "go-github-com-a8m-envsubst")
@@ -1048,6 +1052,24 @@ CPU quota.")
((#:import-path _) "gopkg.in/op/go-logging.v1")))))
;;;
+;;; Executables:
+;;;
+
+(define-public go-pixelmatch
+ (package
+ (inherit go-github-com-orisano-pixelmatch)
+ (name "go-pixelmatch")
+ (arguments
+ (list
+ #:import-path "github.com/orisano/pixelmatch/cmd/pixelmatch"
+ #:unpack-path "github.com/orisano/pixelmatch"
+ #:install-source? #f))
+ (synopsis "Pixel-level image comparison command")
+ (description
+ "This package provides a CLI build from the
+go-github-com-orisano-pixelmatch source.")))
+
+;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar
;;; functionality or similar names.