summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e774dbb3a0..c24f024898 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -311,6 +311,11 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
(ice-9 match))
#:phases
(modify-phases %standard-phases
+ (add-after 'unpack 'patch-/bin/pwd
+ (lambda _
+ (substitute* (find-files "." "^Makefile(\\.include)?$")
+ (("/bin/pwd") "pwd"))
+ #t))
(replace 'configure
(lambda* (#:key inputs native-inputs target #:allow-other-keys)
;; Avoid introducing timestamps