summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d0d9fb5a23..7079bbda5d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11642,15 +11642,15 @@ graphviz.")
"known_failures.py" "--ignore" "skipped_tests.txt"))))))
(propagated-inputs
`(("python-greenlet" ,python-greenlet)
- ("python-objgraph" ,python-objgraph)))
+ ("python-objgraph" ,python-objgraph)
+ ("python-zope.event" ,python-zope-event)
+ ("python-zope.interface" ,python-zope-interface)))
(native-inputs
`(("python-six" ,python-six)
;; For tests.
("python-dnspython" ,python-dnspython)
- ("python-psutil" ,python-psutil)
- ("python-zope.event" ,python-zope-event)
- ("python-zope.interface" ,python-zope-interface)))
+ ("python-psutil" ,python-psutil)))
(inputs
`(("c-ares" ,c-ares)
("libev" ,libev)))