summaryrefslogtreecommitdiff
path: root/nongnu/packages
diff options
context:
space:
mode:
authorTomas Volf <~@wolfsden.cz>2024-04-29 22:30:44 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2024-04-29 22:51:34 +0200
commit76251fb77136c678e51b56d5ae35a13550d7ef3b (patch)
tree239e9b9d34b00150b4d251f08e2d96b1d02d1bca /nongnu/packages
parentfd939d13fa88c1d11bfa6ac4b4a97d38359eac3d (diff)
nongnu: firefox: Update to 125.0.3.
* nongnu/packages/mozilla.scm (firefox): Update to 125.0.3. Signed-off-by: Jonathan Brielmaier <jonathan.brielmaier@web.de>
Diffstat (limited to 'nongnu/packages')
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 7a51866..0588ad6 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -532,20 +532,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to its release date.
;; It's used for cache validation and therefore can lead to strange bugs.
-(define %firefox-build-id "20240422125740")
+(define %firefox-build-id "20240429124342")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "125.0.2")
+ (version "125.0.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "16gpd6n52lshvkkha41z7xicggj64dw0qhr5gd07bcxsc4rmdl39"))))
+ (base32 "05jnpnc0qym08f7rlapjm36g729445k3nba2rvf4a0sabsw6c726"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)