summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-12-06 00:10:19 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-12-06 00:10:19 -0500
commit0f7c8e3e2b72c19d8a60b2a7e94a9ca8783d4754 (patch)
tree664aae51ba1b9be2a693cf2dbd06ca8f54324a2c /nongnu
parentf1f12f3cc9ed96eea4ad2f4235694e792d52f9a6 (diff)
nongnu: steam: Fix SteamVR dashboard.
The SteamVR dashboard can be a bit flaky in appearing or not. While it doesn't seem to always require at-spi2-core, that does seem to help at other times. * nongnu/packages/steam-client.scm (steam-client-libs): Add at-spi2-core.
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/steam-client.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/nongnu/packages/steam-client.scm b/nongnu/packages/steam-client.scm
index f5978d3..2f313c7 100644
--- a/nongnu/packages/steam-client.scm
+++ b/nongnu/packages/steam-client.scm
@@ -107,7 +107,8 @@
(license (license:nonfree "file:///share/doc/steam/steam_subscriber_agreement.txt"))))
(define steam-client-libs
- `(("bash" ,bash) ; Required for steam startup.
+ `(("at-spi2-core" ,at-spi2-core) ; Required (often) for SteamVR interface.
+ ("bash" ,bash) ; Required for steam startup.
("coreutils" ,coreutils)
("diffutils" ,diffutils)
("dbus-glib" ,dbus-glib) ; Required for steam browser.