summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2024-01-20 16:44:32 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2024-01-20 16:44:32 -0500
commit53df88e36f8df4905903abfe935c5768b24fa8c3 (patch)
tree737637a2feaad5eb97b68ffd1acc9358347ac423 /nongnu
parentfcdda9283a29fb8c79c718308f353cfa6a650499 (diff)
nongnu: Add linux@6.7.
Upstream added linux-libre@6.7 in 95a3aaf7ad37bb0717f2c9e3faf6f636b586d133 but it is not yet the default. * nongnu/packages/linux.scm (linux-6.7): New variable.
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/linux.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 8d1e170..71709fd 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -97,6 +97,9 @@
"The unmodified Linux kernel, including nonfree blobs, for running Guix System
on hardware which requires nonfree software to function."))))
+(define-public linux-6.7
+ (corrupt-linux linux-libre-6.7))
+
(define-public linux-6.6
(corrupt-linux linux-libre-6.6))