summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2023-12-21 15:01:35 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2023-12-21 15:01:35 +0100
commit71a53faf2e1925a309b480f17e5b836740ce54bc (patch)
treed8cc0f230a87124852ee8e02db97e4b61bd14962 /nongnu
parentf0c8465ed2a0eff5e2411e0f22b0146a386fee69 (diff)
nongnu: firefox-wayland: Make deprecation public.
* nongnu/packages/mozilla.scm (firefox-wayland): Make the deprecation public. Follow-up: 75541ecc299ad884e1e9dc04e8d4a347bfe40cbf Fixes: https://gitlab.com/nonguix/nonguix/-/merge_requests/386#note_1704258921 Reported-by: Ada Stevenson <adanskana@gmail.com>
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/mozilla.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index a207db2..fdc2ca7 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -564,4 +564,5 @@ the official icon and the name \"firefox\".")))
;; As of Firefox 121.0, Firefox uses Wayland by default. This means we no longer need a seperate package
;; for Firefox on Wayland.
-(deprecated-package "firefox-wayland" firefox)
+(define-public firefox-wayland
+ (deprecated-package "firefox-wayland" firefox))