summaryrefslogtreecommitdiff
path: root/nongnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/linux.scm')
-rw-r--r--nongnu/packages/linux.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 9ae113d..d0b9edc 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -255,9 +255,7 @@ on hardware which requires nonfree software to function."))))
(append %default-extra-linux-options
;; NOTE: These are configs expected by Guix
;; but missing from XanMod defconfig.
- '(("CONFIG_BLK_DEV_NVME" . #t)
- ("CONFIG_CRYPTO_XTS" . m)
- ("CONFIG_VIRTIO_CONSOLE" . m))))))
+ '(("CONFIG_BLK_DEV_NVME" . #t))))))
(display extra-configuration port)
(close-port port))
(invoke "make" "oldconfig")