summaryrefslogtreecommitdiff
path: root/nongnu/packages/version-control.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/version-control.scm')
-rw-r--r--nongnu/packages/version-control.scm18
1 files changed, 3 insertions, 15 deletions
diff --git a/nongnu/packages/version-control.scm b/nongnu/packages/version-control.scm
index ba26e2e..675bf88 100644
--- a/nongnu/packages/version-control.scm
+++ b/nongnu/packages/version-control.scm
@@ -1,18 +1,6 @@
+;;; SPDX-License-Identifier: GPL-3.0-or-later
;;; Copyright © 2022 dan <i@dan.games>
;;; Copyright © 2022 Jonathan Brielmaier <jonathan.brielmaier@web.de>
-;;;
-;;; This program is free software: you can redistribute it and/or modify
-;;; it under the terms of the GNU General Public License as published by
-;;; the Free Software Foundation, either version 3 of the License, or
-;;; (at your option) any later version.
-;;;
-;;; This program is distributed in the hope that it will be useful,
-;;; but WITHOUT ANY WARRANTY; without even the implied warranty of
-;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-;;; GNU General Public License for more details.
-;;;
-;;; You should have received a copy of the GNU General Public License
-;;; along with this program. If not, see <https://www.gnu.org/licenses/>.
(define-module (nongnu packages version-control)
#:use-module (gnu packages base)
@@ -25,7 +13,7 @@
(define-public helix-core
(package
(name "helix-core")
- (version "r22.1")
+ (version "r23.1")
(source (origin
(method url-fetch)
(uri (string-append "https://ftp.perforce.com/perforce/" version
@@ -40,7 +28,7 @@
("i686-linux"
"0f5qs55rspw86axnmml3nxx551lwbxwz1cgi9kmy2f9g5rrplnkn")
(_
- "077rfbjgyhdgv76i2727s3yk3p52y75nml8n9wv8g7mvhfs9ypa9"))))))
+ "1vqfkhgbx6ch7710w8mmm7hydl6jmd9qgzs0gfjg8gvd5gnh1csr"))))))
(build-system binary-build-system)
(arguments
`(#:strip-binaries? #f