summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/clojure.scm1
-rw-r--r--nongnu/packages/game-development.scm1
2 files changed, 0 insertions, 2 deletions
diff --git a/nongnu/packages/clojure.scm b/nongnu/packages/clojure.scm
index 25170ed..234fafd 100644
--- a/nongnu/packages/clojure.scm
+++ b/nongnu/packages/clojure.scm
@@ -101,7 +101,6 @@ lets you focus on your code.")
(list #:patchelf-plan `'(("clj-kondo" ("gcc" "zlib")))
#:install-plan `'(("clj-kondo" "/bin/"))
#:phases #~(modify-phases %standard-phases
- (delete 'binary-unpack)
(add-after 'unpack 'chmod
(lambda _
(chmod "clj-kondo" #o755))))))
diff --git a/nongnu/packages/game-development.scm b/nongnu/packages/game-development.scm
index 0e28127..566cea2 100644
--- a/nongnu/packages/game-development.scm
+++ b/nongnu/packages/game-development.scm
@@ -144,7 +144,6 @@ development should opt for GLSL rather than Cg.")
(copy-file (assoc-ref inputs "source") "libsteam_api.so")
(chmod "libsteam_api.so" #o644)
#t))
- (delete 'binary-unpack)
(add-after 'install 'symlink
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))