summaryrefslogtreecommitdiff
path: root/src/scm/webid-oidc/client/gui/Makefile.am
diff options
context:
space:
mode:
authorVivien Kraus <vivien@planete-kraus.eu>2021-09-26 18:49:03 +0200
committerVivien Kraus <vivien@planete-kraus.eu>2021-10-01 12:32:20 +0200
commit92eb131fe69e2ffa81fb5207a9ce160f29b60a19 (patch)
tree979a0cd12b231c78c85e8f56b091d9c0e436bf53 /src/scm/webid-oidc/client/gui/Makefile.am
parente2fea447f29d276f025d99df638437ab7df89441 (diff)
gui: Bind the settings to scheme
Diffstat (limited to 'src/scm/webid-oidc/client/gui/Makefile.am')
-rw-r--r--src/scm/webid-oidc/client/gui/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/scm/webid-oidc/client/gui/Makefile.am b/src/scm/webid-oidc/client/gui/Makefile.am
new file mode 100644
index 0000000..86d6dd3
--- /dev/null
+++ b/src/scm/webid-oidc/client/gui/Makefile.am
@@ -0,0 +1,21 @@
+# disfluid, implementation of the Solid specification
+# Copyright (C) 2021 Vivien Kraus
+
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU Affero General Public License as
+# published by the Free Software Foundation, either version 3 of the
+# License, or (at your option) any later version.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Affero General Public License for more details.
+
+# You should have received a copy of the GNU Affero General Public License
+# along with this program. If not, see <https://www.gnu.org/licenses/>.
+
+dist_guiclientwebidoidcmod_DATA += \
+ %reldir%/settings.scm
+
+guiclientwebidoidcgo_DATA += \
+ %reldir%/settings.go