summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorVivien Kraus <vivien@planete-kraus.eu>2020-01-01 00:00:00 +0100
committerVivien Kraus <vivien@planete-kraus.eu>2021-06-19 13:06:24 +0200
commit5cda35134ed66ea9e33a36f3a1c5a79de13c8560 (patch)
tree71f8562a458099a5f16e8b3608a02b7f9904436d /tests/Makefile.am
parent0329c4d71505da1854dd885fe9ae8a61ed7d19c7 (diff)
Add a function to hash a public key for DPoP.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 94a8b5b..b889e0b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,8 @@ TESTS = %reldir%/load-library.scm \
%reldir%/jwk-kty-rsa-correct.scm \
%reldir%/jwk-kty-rsa-incorrect.scm \
%reldir%/hash-ok.scm \
- %reldir%/hash-unsupported.scm
+ %reldir%/hash-unsupported.scm \
+ %reldir%/jkt.scm
EXTRA_DIST += $(TESTS)