summaryrefslogtreecommitdiff
path: root/src/jwk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/jwk/Makefile.am')
-rw-r--r--src/jwk/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/jwk/Makefile.am b/src/jwk/Makefile.am
index 686f450..25f89b4 100644
--- a/src/jwk/Makefile.am
+++ b/src/jwk/Makefile.am
@@ -1,3 +1,19 @@
+# webid-oidc, implementation of the Solid specification
+# Copyright (C) 2020, 2021 Vivien Kraus
+
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU Affero General Public License as
+# published by the Free Software Foundation, either version 3 of the
+# License, or (at your option) any later version.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Affero General Public License for more details.
+
+# You should have received a copy of the GNU Affero General Public License
+# along with this program. If not, see <https://www.gnu.org/licenses/>.
+
noinst_LTLIBRARIES += %reldir%/libwebidoidc-jwk.la
noinst_PROGRAMS += %reldir%/generate-key
EXTRA_DIST += %reldir%/libwebidoidc-jwk.x