summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-30 10:46:25 +0200
committerLeo Famulari <leo@famulari.name>2024-04-30 11:52:31 -0400
commit7a8783c45b20d72818c4bdf2763004c27418a217 (patch)
treeb0668b348144a06bccbe64b8d7296b1dac344136
parent33ddb5f312a1d0adf07b20f157d952f4c0276e8d (diff)
gnu: linux-libre 6.1: Update to 6.1.89.kernel-updates
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.89. (linux-libre-6.1-pristine-source): Update hashes. Change-Id: Id48a19cc0d59b11bf17179eb5dd860ed37ac35dc Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0b918cbc9c..f902d3ffbf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.88")
+(define-public linux-libre-6.1-version "6.1.89")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0104m61mqhlmsjjprj51njwbffjcqgjln5bf1wknb6y3iiazl6ng")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1lgqclvcxfs5c4my6fh041gxzgzz8i64cw43cf5ichy58pyh4sb9")))
+ (hash (base32 "06a74sq0isgh9zc6p5cqc64r8k05f1p1w87lx971v3b1jbhbifhj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))