summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-21 21:46:07 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-24 15:33:59 +0100
commit837841ed661ed2feace52fad52f8fac240c88275 (patch)
treefbf64fb5cd8af43bde3731e177b5f0cbd9f53389
parent54935b4de9084ea52d2405f07b5b433ea9f3128e (diff)
gnu: go-github-com-multiformats-go-multiaddr: Fix indentation.
* gnu/packages/golang-web.scm (go-github-com-multiformats-go-multiaddr): Fix indentation. [description]: Remove trailing \n. Change-Id: I7d587a62f657b6623beb9deeafe6ed963aa72111
-rw-r--r--gnu/packages/golang-web.scm48
1 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index befef856dd..723af582b7 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -1308,28 +1308,28 @@ router.")
(license license:bsd-3)))
(define-public go-github-com-multiformats-go-multiaddr
- (package
- (name "go-github-com-multiformats-go-multiaddr")
- (version "0.1.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/multiformats/go-multiaddr")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0cdzlzh7cb1pj9mhq45va3r6gs6pcdfa9j7vdrqlv3zd6k3bxg39"))))
- (build-system go-build-system)
- (arguments
- (list
- #:import-path "github.com/multiformats/go-multiaddr"))
- (propagated-inputs
- (list go-github-com-multiformats-go-multihash))
- (home-page "https://github.com/multiformats/go-multiaddr")
- (synopsis "Composable and future-proof network addresses")
- (description
- "Multiaddr is a standard way to represent addresses that does the
+ (package
+ (name "go-github-com-multiformats-go-multiaddr")
+ (version "0.1.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/multiformats/go-multiaddr")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0cdzlzh7cb1pj9mhq45va3r6gs6pcdfa9j7vdrqlv3zd6k3bxg39"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/multiformats/go-multiaddr"))
+ (propagated-inputs
+ (list go-github-com-multiformats-go-multihash))
+ (home-page "https://github.com/multiformats/go-multiaddr")
+ (synopsis "Composable and future-proof network addresses")
+ (description
+ "Multiaddr is a standard way to represent addresses that does the
following:
@itemize
@@ -1338,8 +1338,8 @@ following:
@item Have a binary packed format.
@item Have a nice string representation.
@item Encapsulate well.
-@end itemize\n")
- (license license:expat)))
+@end itemize")
+ (license license:expat)))
(define-public go-github-com-multiformats-go-multiaddr-net
;; This commit is from <2018-10-01> and associated with GX package manager,