summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-11 13:53:32 -0400
committerLeo Famulari <leo@famulari.name>2021-07-11 23:56:52 -0400
commitb1e0414d9fbfbf9e7b411344a02d92b1f6f9a1e1 (patch)
tree53d8b299cc1b6451aa002414960fef8d64593024
parentd110cfa62f6996c43542231ff4b653a948cfc424 (diff)
gnu: linux-libre 5.4: Update to 5.4.131.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.131. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 75d5fcb153..ea934b39d0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.130")
+(define-public linux-libre-5.4-version "5.4.131")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0ywwy6g0fd05fxgwsrycz2l6khjljxa3qbi6hywp3rjgmgxp2ak6")))
+ (hash (base32 "1zlrnd2mvpkyf3wrdkyb4fhf2ls97x08xpa72fbjpiy0q5p5mqr5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))