summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 21:39:29 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 23:08:24 +0000
commitc9fe935a33bfc99ecf549fbe5ff46410095d9b80 (patch)
tree09a07932b2ac3b92a402cf275e6e1c9858a8e876
parent90ec785f21e6fa0ffcd2ed093c417f160c0302c8 (diff)
gnu: go-github-com-anmitsu-go-shlex: Fix indentation.
* gnu/packages/golang-xyz (go-github-com-anmitsu-go-shlex): Fix indentation. Change-Id: Ib47fbdf3a31a1442cd88ff12a9a2b6c437c283d9
-rw-r--r--gnu/packages/golang-xyz.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 580abcba2d..0beebc2f93 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -283,20 +283,21 @@ newlines until a non-newline.")
(name "go-github-com-anmitsu-go-shlex")
(version "0.0.0-20200514113438-38f4b401e2be")
(source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/anmitsu/go-shlex")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "17iz68yzbnr7y4s493asbagbv79qq8hvl2pkxvm6bvdkgphj8w1g"))))
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/anmitsu/go-shlex")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "17iz68yzbnr7y4s493asbagbv79qq8hvl2pkxvm6bvdkgphj8w1g"))))
(build-system go-build-system)
(arguments '(#:import-path "github.com/anmitsu/go-shlex"))
(home-page "https://github.com/anmitsu/go-shlex")
(synopsis "Simple shell-like lexical analyzer for Go")
- (description "This package provides a simple lexical analyzer to parse
-shell-like commands.")
+ (description
+ "This package provides a simple lexical analyzer to parse shell-like
+commands.")
(license license:expat)))
(define-public go-github-com-armon-go-radix