summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 22:11:15 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 23:08:24 +0000
commitd02579c9a18db991e2c1b2a2a2132f1bde3e5797 (patch)
treeaee8d80238f79b9bc7b611251a0d7e56d51238ed
parentfaf948173f7004551cb2d6f2d81204bad29b371d (diff)
gnu: go-github-com-miekg-dns: Fix indentation.
* gnu/packages/golang-xyz (go-github-com-miekg-dns): Fix indentation. Change-Id: I10f4a9e9e28dd2214e39225a26ec45a0b7f952cf
-rw-r--r--gnu/packages/golang-xyz.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 486ed9bab2..7418068795 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1457,14 +1457,14 @@ the @code{cpan} module @code{Parse::CommandLine}.")
(name "go-github-com-miekg-dns")
(version "1.1.48")
(source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/miekg/dns")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "14m4wnbgmc1prj4ds1fsz1nwb1awaq365lhbp8clzsidxmhjf3hl"))))
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/miekg/dns")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "14m4wnbgmc1prj4ds1fsz1nwb1awaq365lhbp8clzsidxmhjf3hl"))))
(build-system go-build-system)
(arguments '(#:import-path "github.com/miekg/dns"))
(propagated-inputs
@@ -1475,7 +1475,7 @@ the @code{cpan} module @code{Parse::CommandLine}.")
(home-page "https://github.com/miekg/dns")
(synopsis "Domain Name Service library in Go")
(description
- "This package provides a fully featured interface to the @acronym{DNS,
+ "This package provides a fully featured interface to the @acronym{DNS,
Domain Name System}. Both server and client side programming is supported.
The package allows complete control over what is sent out to the @acronym{DNS,
Domain Name Service}. The API follows the less-is-more principle, by