summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 22:07:39 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-27 23:08:24 +0000
commitfaf948173f7004551cb2d6f2d81204bad29b371d (patch)
treed2312064cd3d23fd397e8ae2cd6d83d9c540ad70
parentc9fe935a33bfc99ecf549fbe5ff46410095d9b80 (diff)
gnu: go-github-com-cyberdelia-go-metrics-graphite: Fix indentation.
* gnu/packages/golang-xyz (go-github-com-cyberdelia-go-metrics-graphite): Fix indentation. Change-Id: Ia758dfd8f2ec683395eaace73617949a8ad897fe
-rw-r--r--gnu/packages/golang-xyz.scm21
1 files changed, 12 insertions, 9 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 0beebc2f93..486ed9bab2 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -724,17 +724,19 @@ of unit files.")))
(define-public go-github-com-cyberdelia-go-metrics-graphite
(package
+ ;; No release, see
+ ;; <https://github.com/cyberdelia/go-metrics-graphite/issues/17>.
(name "go-github-com-cyberdelia-go-metrics-graphite")
(version "0.0.0-20161219230853-39f87cc3b432")
(source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/cyberdelia/go-metrics-graphite")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1nnpwryw8i110laffyavvhx38gcd1jnpdir69y6fxxzpx06d094w"))))
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/cyberdelia/go-metrics-graphite")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1nnpwryw8i110laffyavvhx38gcd1jnpdir69y6fxxzpx06d094w"))))
(build-system go-build-system)
(propagated-inputs
(list go-github-com-rcrowley-go-metrics))
@@ -743,7 +745,8 @@ of unit files.")))
#:import-path "github.com/cyberdelia/go-metrics-graphite"))
(home-page "https://github.com/cyberdelia/go-metrics-graphite")
(synopsis "Graphite client for go-metrics")
- (description "This package provides a reporter for the
+ (description
+ "This package provides a reporter for the
@url{https://github.com/rcrowley/go-metrics,go-metrics} library which posts
metrics to Graphite.")
(license license:bsd-2)))