summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:21:46 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 11:26:59 -0400
commitd3a5a5b633280e8956deb4460e963ceaba980b97 (patch)
tree4a8baaaaf9cc4c1075a6c4350686189c169ac535
parent8485e6e0b754eea997ecaa9bb2ca340409268f6c (diff)
gnu: linux-libre 4.19: Update to 4.19.280.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.280. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 847d7bd1d4..5766b3266b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -561,7 +561,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.279")
+(define-public linux-libre-4.19-version "4.19.280")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1q0fgpbdwc21wj9wnjjb49dp84ch6ymd5na3iaabadwjs2nmb6bd")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "104qkyflkfkp8iyshpirb9q708vvsgfbxfwgl0dnas3k7nyc6v3k")))
+ (hash (base32 "1xmg9p3ky75n5q894f522s8nwcmbd5c15nmjr0n96m6xzag3kd7w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))