summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-11 13:53:47 -0400
committerLeo Famulari <leo@famulari.name>2021-07-11 23:56:52 -0400
commite833b9b30f1e031944654ac95811e494e45377c7 (patch)
tree841292c0cf913e77e1c9c5882198ef2de26f8b72
parentb1e0414d9fbfbf9e7b411344a02d92b1f6f9a1e1 (diff)
gnu: linux-libre 4.19: Update to 4.19.197.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.197. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ea934b39d0..50bde35d66 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.196")
+(define-public linux-libre-4.19-version "4.19.197")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0liapgaczv6lq7223wnq2cbwfb6w93iw14dv1xidcb3bnakm4h5f")))
+ (hash (base32 "10kj442qaky6rpl65k5rrvd3p6mdgz4p321zvf4s312ixfdja0g6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))