summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-11 21:06:08 -0400
committerLeo Famulari <leo@famulari.name>2023-06-12 10:55:30 -0400
commitfc540bb66fe0abf3d2f7454b6c05fca19014008e (patch)
treee3c98c61ec406837cbea85714bac77950136268b
parent37ceb6dc7a594beac660826264d70bf53da26dc1 (diff)
gnu: linux-libre 5.10: Update to 5.10.183.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.183. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d2d7124292..a951ebbf76 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,17 +533,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.182")
+(define-public linux-libre-5.10-version "5.10.183")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
- (base32 "12jhak2bw1jy2jk70vrm66kjvh0cd6c8f2qiy2bk40rq7bf62mr6")))
+ (base32 "1739xvyzi3i7d12mvsvnqa7208pvwfss43kzin71l9svw0405vp5")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1xp9bxk2vyw29bq3z854ly4cj94z8i52yl5hq4a3l3j6564wb3ny")))
+ (hash (base32 "06b1nlwaqs7g3323zxp1bxfilqpbj700x591vqa9dx6a6p39g520")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))