summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2023-08-21 18:31:12 +0800
committer宋文武 <iyzsong@member.fsf.org>2023-08-23 18:49:23 +0800
commit59e3fbea1b6e2f023807a40a9112b14d709b3255 (patch)
treea109ef140f2d26733edad5f4e8021504050c6c05 /gnu/packages/games.scm
parent12a25f1858a8b8987eda5fa1041c368e232c4163 (diff)
gnu: prboom-plus: Fix build.
* gnu/packages/games.scm (prboom-plus)[arguments]<#:configure-flags>: Add "CFLAGS=-fcommon".
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 34558eb712..159a11c35f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2377,7 +2377,7 @@ Every puzzle has a complete solution, although there may be more than one.")
#t))))
(build-system gnu-build-system)
(arguments
- '(#:configure-flags '("--disable-cpu-opt")
+ '(#:configure-flags '("--disable-cpu-opt" "CFLAGS=-fcommon")
#:make-flags `(,(string-append "gamesdir="
(assoc-ref %outputs "out") "/bin"))
#:phases