summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:30:56 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:35:38 +0100
commitcda6baaa3e43b2b24812223b661baf707fab37ac (patch)
tree276cf9a8a133d189b833b7c2eeb1adc4625c1383 /gnu/packages/golang-web.scm
parent51b0244afe0cb13d43c0479644030e98285fa761 (diff)
gnu: go-github-com-gorilla-csrf: Adjust package style.
* gnu/packages/golang-web.scm (go-github-com-gorilla-csrf): Apply list package style. Shift order. [propagated-inputs]: Remove labels. Change-Id: Id7f87529c2dc66c3c6fd5b2b05422569c37e3920
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 22113f83fb..d2eea443ca 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -1044,11 +1044,12 @@ language.")
(sha256
(base32 "0iryq0z48yi7crfbd8jxyn7lh1gsglpiglvjgnf23bz6xfisssav"))))
(build-system go-build-system)
- (propagated-inputs
- `(("github.com/gorilla/securecookie" ,go-github-com-gorilla-securecookie)
- ("github.com/pkg/errors" ,go-github-com-pkg-errors)))
(arguments
- '(#:import-path "github.com/gorilla/csrf"))
+ (list
+ #:import-path "github.com/gorilla/csrf"))
+ (propagated-inputs
+ (list go-github-com-gorilla-securecookie
+ go-github-com-pkg-errors))
(home-page "https://github.com/gorilla/csrf")
(synopsis "Cross Site Request Forgery (CSRF) prevention middleware")
(description