summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorKatherine Cox-Buday <cox.katherine.e@gmail.com>2023-01-17 18:45:00 -0700
committerChristopher Baines <mail@cbaines.net>2023-02-07 00:05:53 +0100
commit068a3709dc45264145e5e82c87d569a2ba5f1354 (patch)
tree8ca5be4d008541ca32d8fc65906428e9444a2760 /gnu/packages/golang.scm
parent502f7ed25c86b1037ba51fe419a6e172d6fda94e (diff)
gnu: Add go-github-com-client9-misspell.
* gnu/packages/golang.scm (go-github-com-client9-misspell): New variable. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index c791deac03..561abf224d 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4852,6 +4852,20 @@ source files. A neutral variety of English is used by default, but a US or UK
locale can be selected.")
(license license:expat)))
+(define-public go-github-com-client9-misspell
+ (package
+ (inherit misspell)
+ (name "go-github-com-client9-misspell")
+ (arguments
+ `(#:import-path "github.com/client9/misspell"
+ #:tests? #f
+ #:install-source? #t
+ #:phases (modify-phases %standard-phases
+ (delete 'build))))
+ (propagated-inputs (package-inputs misspell))
+ (native-inputs '())
+ (inputs '())))
+
(define-public go-github-com-stevedonovan-luar
(let ((commit "22d247e5366095f491cd83edf779ee99a78f5ead")
(revision "0"))