summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-25 00:38:08 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit0aa74bebe31907c4abc71468319b220f908edd90 (patch)
tree6a349ce6c982d3dd5b7c13027b3dfff23ccd02af /gnu/packages/linux.scm
parent96d89018a0b47ce5edf5788d63a381daee2f2ebd (diff)
gnu: linux-libre 6.1: Update to 6.1.47.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.47. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c95a868d5b..762b5467b3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -506,7 +506,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.46")
+(define-public linux-libre-6.1-version "6.1.47")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -516,7 +516,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "15m228bllks2p8gpsmvplx08yxzp7bij9fnmnafqszylrk7ppxpm")))
+ (hash (base32 "1azwvlzyp1s2adm17ic0jfmv3ph70wqzycb8s96z9987y1m8pmck")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))