summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:36 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:27 -0500
commit29f6bdb03cc8b3caa68e0ca5325bdb54641f626c (patch)
tree77216c1fcb4b02453b846dfb51106d07c6081603 /gnu/packages/linux.scm
parentd076b7a4874014975253b184221deebb364ea60d (diff)
gnu: linux-libre 6.1: Update to 6.1.79.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.79. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I280553d8efd294ac044765629c920e593185e3c8 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e55c066dea..6ab95104e7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -533,17 +533,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.78")
+(define-public linux-libre-6.1-version "6.1.79")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
+ (base32 "0vghx43lf7madaihsm279qnw8fsmgwq6p7r39r2m645mvap8mjxw")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "12fn23m2xwdlv6gr1s8872lk8mvigqkblvlhr54nh8rik2b6n835")))
+ (hash (base32 "16xkd0hcslqlcf55d4ivzhf1fkhfs5yy0m9arbax8pmm5yi9r97s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))